What’s Vulnerable › Vulnerabilities
CVE-2019-15647
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-94
Description
The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code execution.
Affected products
- trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation 1.3.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/groundhogg/#developers
- https://wpvulndb.com/vulnerabilities/9834
- https://www.pluginvulnerabilities.com/2019/04/05/our-proactive-monitoring-caught-an-authenticated-remote-code-execution-rce-vulnerability-being-introduced-in-to-groundhogg
- https://wordpress.org/plugins/groundhogg/#developers
- https://wpvulndb.com/vulnerabilities/9834
- https://www.pluginvulnerabilities.com/2019/04/05/our-proactive-monitoring-caught-an-authenticated-remote-code-execution-rce-vulnerability-being-introduced-in-to-groundhogg
Get alerted when CVE-2019-15647 or the next vulnerability affects your stack