What’s Vulnerable › Vulnerabilities
CVE-2019-15648
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-22
Description
The insert-or-embed-articulate-content-into-wordpress plugin before 4.29991 for WordPress has insufficient restrictions on deleting or renaming by a Subscriber.
Affected products
- Insert or Embed Articulate Content into WordPress: before 4.29991 — fixed in 4.29991
How to fix
Upgrade to a fixed version: Insert or Embed Articulate Content into WordPress 4.29991. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/insert-or-embed-articulate-content-into-wordpress/#developers
- https://wpvulndb.com/vulnerabilities/9416
- https://wordpress.org/plugins/insert-or-embed-articulate-content-into-wordpress/#developers
- https://wpvulndb.com/vulnerabilities/9416
Get alerted when CVE-2019-15648 or the next vulnerability affects your stack