What’s Vulnerable › Vulnerabilities
CVE-2019-15649
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-434
Description
The insert-or-embed-articulate-content-into-wordpress plugin before 4.2999 for WordPress has insufficient restrictions on file upload.
Affected products
- Insert or Embed Articulate Content into WordPress: before 4.2999 — fixed in 4.2999
How to fix
Upgrade to a fixed version: Insert or Embed Articulate Content into WordPress 4.2999. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/insert-or-embed-articulate-content-into-wordpress/#developers
- https://wpvulndb.com/vulnerabilities/9415
- https://wordpress.org/plugins/insert-or-embed-articulate-content-into-wordpress/#developers
- https://wpvulndb.com/vulnerabilities/9415
Get alerted when CVE-2019-15649 or the next vulnerability affects your stack