What’s Vulnerable › Vulnerabilities
CVE-2019-15650
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
Description
The stops-core-theme-and-plugin-updates plugin before 8.0.5 for WordPress has insufficient restrictions on option changes (such as disabling unattended theme updates) because of a nonce check error.
Affected products
- Easyupdatesmanager Easy Updates Manager: before 8.0.5 — fixed in 8.0.5
How to fix
Upgrade to a fixed version: Easyupdatesmanager Easy Updates Manager 8.0.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/stops-core-theme-and-plugin-updates/#developers
- https://wpvulndb.com/vulnerabilities/9837
- https://wordpress.org/plugins/stops-core-theme-and-plugin-updates/#developers
- https://wpvulndb.com/vulnerabilities/9837
Get alerted when CVE-2019-15650 or the next vulnerability affects your stack