What’s Vulnerable › Vulnerabilities
CVE-2019-15659
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The pie-register plugin before 3.1.2 for WordPress has SQL injection, a different issue than CVE-2018-10969.
Affected products
- genetechproducts Pie Register – User Registration, Profiles & Content Restriction: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: genetechproducts Pie Register – User Registration, Profiles & Content Restriction 3.1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/pie-register/#developers
- https://wpvulndb.com/vulnerabilities/9835
- https://wordpress.org/plugins/pie-register/#developers
- https://wpvulndb.com/vulnerabilities/9835
Get alerted when CVE-2019-15659 or the next vulnerability affects your stack