What’s Vulnerable › Vulnerabilities

CVE-2019-1566

Description

The PAN-OS management web interface in PAN-OS 7.1.21 and earlier, PAN-OS 8.0.14 and earlier, and PAN-OS 8.1.5 and earlier, may allow an unauthenticated attacker to inject arbitrary JavaScript or HTML.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.22, 8.0.15, 8.1.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-1566 or the next vulnerability affects your stack