What’s Vulnerable › Vulnerabilities
CVE-2019-15698
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
Description
In Octopus Deploy 2019.7.3 through 2019.7.9, in certain circumstances, an authenticated user with VariableView permissions could view sensitive values. This is fixed in 2019.7.10.
Affected products
- Octopus Deploy Octopus Server: from 2019.7.3 through 2019.7.9
References
- https://github.com/OctopusDeploy/Issues/issues/5810
- https://github.com/OctopusDeploy/Issues/issues/5810
Get alerted when CVE-2019-15698 or the next vulnerability affects your stack