What’s Vulnerable › Vulnerabilities

CVE-2019-15706

Description

An improper neutralization of input during web page generation in the SSL VPN portal of FortiProxy version 2.0.0, version 1.2.9 and below and FortiOS version 6.2.1 and below, version 6.0.8 and below, version 5.6.12 may allow a remote authenticated attacker to perform a stored cross site scripting attack (XSS).

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 5.6.13, 6.0.9, 6.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15706 or the next vulnerability affects your stack