What’s Vulnerable › Vulnerabilities

CVE-2019-15719

Description

Altair PBS Professional through 19.1.2 allows Privilege Escalation because an attacker can send a message directly to pbs_mom, which fails to properly authenticate the message. This results in code execution as an arbitrary user.

Affected products

How to fix

Upgrade to a fixed version: Altair Pbs Professional 13.0.412, 14.2.7, 18.2.5, 19.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15719 or the next vulnerability affects your stack