What’s Vulnerable › Vulnerabilities
CVE-2019-15769
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-352
Description
The handl-utm-grabber plugin before 2.6.5 for WordPress has CSRF via add_option and update_option.
Affected products
- Haktansuren Handl Utm Grabber: before 2.6.5 — fixed in 2.6.5
How to fix
Upgrade to a fixed version: Haktansuren Handl Utm Grabber 2.6.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/handl-utm-grabber/#developers
- https://wpvulndb.com/vulnerabilities/9848
- https://www.pluginvulnerabilities.com/2019/08/26/our-proactive-monitoring-caught-an-authenticated-option-update-vulnerability-in-handl-utm-grabber/
- https://wordpress.org/plugins/handl-utm-grabber/#developers
- https://wpvulndb.com/vulnerabilities/9848
- https://www.pluginvulnerabilities.com/2019/08/26/our-proactive-monitoring-caught-an-authenticated-option-update-vulnerability-in-handl-utm-grabber/
Get alerted when CVE-2019-15769 or the next vulnerability affects your stack