What’s Vulnerable › Vulnerabilities
CVE-2019-15775
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-601
Description
The nd-learning plugin before 4.8 for WordPress has a nopriv_ AJAX action that allows modification of the siteurl setting.
Affected products
- Learning Courses Project Learning Courses: before 4.8 — fixed in 4.8
How to fix
Upgrade to a fixed version: Learning Courses Project Learning Courses 4.8. Check the vendor advisory for mitigations.
References
- https://threatpost.com/wordpress-plugins-exploited-in-ongoing-attack-researchers-warn/147671/
- https://wordpress.org/plugins/nd-learning/#developers
- https://wpvulndb.com/vulnerabilities/9496
- https://threatpost.com/wordpress-plugins-exploited-in-ongoing-attack-researchers-warn/147671/
- https://wordpress.org/plugins/nd-learning/#developers
- https://wpvulndb.com/vulnerabilities/9496
Get alerted when CVE-2019-15775 or the next vulnerability affects your stack