What’s Vulnerable › Vulnerabilities
CVE-2019-15778
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-79
Description
The woo-variation-gallery plugin before 1.1.29 for WordPress has XSS.
Affected products
- Getwooplugins Additional Variation Images For Woocommerce: before 1.1.29 — fixed in 1.1.29
How to fix
Upgrade to a fixed version: Getwooplugins Additional Variation Images For Woocommerce 1.1.29. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woo-variation-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9852
- https://www.pluginvulnerabilities.com/2019/08/20/vulnerablity-details-authenticated-persistent-cross-site-scripting-xss-in-additional-variation-images-for-woocommerce/
- https://wordpress.org/plugins/woo-variation-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9852
- https://www.pluginvulnerabilities.com/2019/08/20/vulnerablity-details-authenticated-persistent-cross-site-scripting-xss-in-additional-variation-images-for-woocommerce/
Get alerted when CVE-2019-15778 or the next vulnerability affects your stack