What’s Vulnerable › Vulnerabilities
CVE-2019-15779
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-352
Description
The insta-gallery plugin before 2.4.8 for WordPress has no nonce validation for qligg_dismiss_notice or qligg_form_item_delete.
Affected products
- quadlayers WP Social Feed Gallery: before 2.4.8 — fixed in 2.4.8
How to fix
Upgrade to a fixed version: quadlayers WP Social Feed Gallery 2.4.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/insta-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9853
- https://wordpress.org/plugins/insta-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9853
Get alerted when CVE-2019-15779 or the next vulnerability affects your stack