What’s Vulnerable › Vulnerabilities
CVE-2019-15780
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-502
Description
The formidable plugin before 4.02.01 for WordPress has unsafe deserialization.
Affected products
- strategy11team Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder: before 4.02.01 — fixed in 4.02.01
How to fix
Upgrade to a fixed version: strategy11team Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder 4.02.01. Check the vendor advisory for mitigations.
References
- https://pentest.co.uk/labs/advisory/cve-2019-15780/
- https://raw.githubusercontent.com/Strategy11/formidable-forms/master/changelog.txt
- https://wordpress.org/plugins/formidable/#developers
- https://wpvulndb.com/vulnerabilities/9935
- https://pentest.co.uk/labs/advisory/cve-2019-15780/
- https://raw.githubusercontent.com/Strategy11/formidable-forms/master/changelog.txt
- https://wordpress.org/plugins/formidable/#developers
- https://wpvulndb.com/vulnerabilities/9935
Get alerted when CVE-2019-15780 or the next vulnerability affects your stack