What’s Vulnerable › Vulnerabilities

CVE-2019-1579: Palo Alto Networks PAN-OS Remote Code Execution Vulnerability

Description

Remote Code Execution in PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11-h1 and earlier, and PAN-OS 8.1.2 and earlier with GlobalProtect Portal or GlobalProtect Gateway Interface enabled may allow an unauthenticated remote attacker to execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.19, 8.0.12, 8.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-1579 or the next vulnerability affects your stack