What’s Vulnerable › Vulnerabilities
CVE-2019-15820
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-601
Description
The login-or-logout-menu-item plugin before 1.2.0 for WordPress has no requirement for lolmi_save_settings authentication.
Affected products
- Login Or Logout Menu Item Project Login Or Logout Menu Item: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Login Or Logout Menu Item Project Login Or Logout Menu Item 1.2.0. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/unauthenticated-options-change-in-wordpress-login-or-logout-menu-item-plugin/
- https://wordpress.org/plugins/login-or-logout-menu-item/#developers
- https://wpvulndb.com/vulnerabilities/9500
- https://blog.nintechnet.com/unauthenticated-options-change-in-wordpress-login-or-logout-menu-item-plugin/
- https://wordpress.org/plugins/login-or-logout-menu-item/#developers
- https://wpvulndb.com/vulnerabilities/9500
Get alerted when CVE-2019-15820 or the next vulnerability affects your stack