What’s Vulnerable › Vulnerabilities
CVE-2019-15821
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
Description
The bold-page-builder plugin before 2.3.2 for WordPress has no protection against modifying settings and importing data.
Affected products
- boldthemes Bold Page Builder: before 2.3.2 — fixed in 2.3.2
How to fix
Upgrade to a fixed version: boldthemes Bold Page Builder 2.3.2. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/critical-vulnerability-in-wordpress-bold-page-builder-plugin-currently-being-exploited/
- https://wordpress.org/plugins/bold-page-builder/#developers
- https://wpvulndb.com/vulnerabilities/9703
- https://blog.nintechnet.com/critical-vulnerability-in-wordpress-bold-page-builder-plugin-currently-being-exploited/
- https://wordpress.org/plugins/bold-page-builder/#developers
- https://wpvulndb.com/vulnerabilities/9703
Get alerted when CVE-2019-15821 or the next vulnerability affects your stack