What’s Vulnerable › Vulnerabilities
CVE-2019-15826
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-30 · updated 2026-06-17
Description
The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field.
Affected products
- tabrisrp WPS Hide Login: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: tabrisrp WPS Hide Login 1.5.3. Check the vendor advisory for mitigations.
References
- https://secupress.me/blog/wps-hide-login-v1-5-2-2-multiples-vulnerabilities/
- https://wordpress.org/plugins/wps-hide-login/#developers
- https://wpvulndb.com/vulnerabilities/9469
- https://secupress.me/blog/wps-hide-login-v1-5-2-2-multiples-vulnerabilities/
- https://wordpress.org/plugins/wps-hide-login/#developers
- https://wpvulndb.com/vulnerabilities/9469
Get alerted when CVE-2019-15826 or the next vulnerability affects your stack