What’s Vulnerable › Vulnerabilities
CVE-2019-15828
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The one-click-ssl plugin before 1.4.7 for WordPress has CSRF.
Affected products
- Tribulant One Click Ssl: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: Tribulant One Click Ssl 1.4.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/one-click-ssl/#developers
- https://wpvulndb.com/vulnerabilities/9448
- https://wordpress.org/plugins/one-click-ssl/#developers
- https://wpvulndb.com/vulnerabilities/9448
Get alerted when CVE-2019-15828 or the next vulnerability affects your stack