What’s Vulnerable › Vulnerabilities
CVE-2019-15829
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The photoblocks-grid-gallery plugin before 1.1.33 for WordPress has wp-admin/admin.php?page=photoblocks-edit&id= XSS.
Affected products
- GreenTreeLabs Gallery Photoblocks: before 1.1.43 — fixed in 1.1.43
How to fix
Upgrade to a fixed version: GreenTreeLabs Gallery Photoblocks 1.1.43. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/photoblocks-grid-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9443
- https://wordpress.org/plugins/photoblocks-grid-gallery/#developers
- https://wpvulndb.com/vulnerabilities/9443
Get alerted when CVE-2019-15829 or the next vulnerability affects your stack