What’s Vulnerable › Vulnerabilities
CVE-2019-15830
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The icegram plugin before 1.10.29 for WordPress has ig_cat_list XSS.
Affected products
- Icegram Engage: before 1.10.29 — fixed in 1.10.29
How to fix
Upgrade to a fixed version: Icegram Engage 1.10.29. Check the vendor advisory for mitigations.
References
- https://blog.sucuri.net/2019/07/icegram-persistent-cross-site-scripting.html
- https://wordpress.org/plugins/icegram/#developers
- https://wpvulndb.com/vulnerabilities/9440
- https://blog.sucuri.net/2019/07/icegram-persistent-cross-site-scripting.html
- https://wordpress.org/plugins/icegram/#developers
- https://wpvulndb.com/vulnerabilities/9440
Get alerted when CVE-2019-15830 or the next vulnerability affects your stack