What’s Vulnerable › Vulnerabilities
CVE-2019-15833
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The simple-mail-address-encoder plugin before 1.7 for WordPress has reflected XSS.
Affected products
- Simple Mail Address Encoder Project Simple Mail Address Encoder: before 1.7 — fixed in 1.7
How to fix
Upgrade to a fixed version: Simple Mail Address Encoder Project Simple Mail Address Encoder 1.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-mail-address-encoder/#developers
- https://wpvulndb.com/vulnerabilities/9418
- https://wordpress.org/plugins/simple-mail-address-encoder/#developers
- https://wpvulndb.com/vulnerabilities/9418
Get alerted when CVE-2019-15833 or the next vulnerability affects your stack