What’s Vulnerable › Vulnerabilities
CVE-2019-15834
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The webp-converter-for-media plugin before 1.0.3 for WordPress has CSRF.
Affected products
- WebP Converter for Media – Convert WebP and AVIF & Optimize Images: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: WebP Converter for Media – Convert WebP and AVIF & Optimize Images 1.0.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/webp-converter-for-media/#developers
- https://wpvulndb.com/vulnerabilities/9400
- https://wordpress.org/plugins/webp-converter-for-media/#developers
- https://wpvulndb.com/vulnerabilities/9400
Get alerted when CVE-2019-15834 or the next vulnerability affects your stack