What’s Vulnerable › Vulnerabilities
CVE-2019-15835
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF.
Affected products
- Wp Better Permalinks Project Wp Better Permalinks: before 3.0.5 — fixed in 3.0.5
How to fix
Upgrade to a fixed version: Wp Better Permalinks Project Wp Better Permalinks 3.0.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-better-permalinks/#developers
- https://wpvulndb.com/vulnerabilities/9398
- https://wordpress.org/plugins/wp-better-permalinks/#developers
- https://wpvulndb.com/vulnerabilities/9398
Get alerted when CVE-2019-15835 or the next vulnerability affects your stack