What’s Vulnerable › Vulnerabilities
CVE-2019-15836
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-ultimate-recipe plugin before 3.12.7 for WordPress has stored XSS.
Affected products
- Bootstrapped Wp Ultimate Recipe: before 3.12.7 — fixed in 3.12.7
How to fix
Upgrade to a fixed version: Bootstrapped Wp Ultimate Recipe 3.12.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-ultimate-recipe/#developers
- https://wpvulndb.com/vulnerabilities/9394
- https://wordpress.org/plugins/wp-ultimate-recipe/#developers
- https://wpvulndb.com/vulnerabilities/9394
Get alerted when CVE-2019-15836 or the next vulnerability affects your stack