What’s Vulnerable › Vulnerabilities
CVE-2019-15837
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The webp-express plugin before 0.14.8 for WordPress has stored XSS.
Affected products
- Bitwise-It Webp Express: before 0.14.8 — fixed in 0.14.8
How to fix
Upgrade to a fixed version: Bitwise-It Webp Express 0.14.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/webp-express/#developers
- https://wpvulndb.com/vulnerabilities/9389
- https://wordpress.org/plugins/webp-express/#developers
- https://wpvulndb.com/vulnerabilities/9389
Get alerted when CVE-2019-15837 or the next vulnerability affects your stack