What’s Vulnerable › Vulnerabilities
CVE-2019-15838
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The custom-404-pro plugin before 3.2.8 for WordPress has reflected XSS, a different vulnerability than CVE-2019-14789.
Affected products
- Kunal Nagar Custom 404 Pro: before 3.2.8 — fixed in 3.2.8
How to fix
Upgrade to a fixed version: Kunal Nagar Custom 404 Pro 3.2.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/custom-404-pro/#developers
- https://wpvulndb.com/vulnerabilities/9857
- https://wordpress.org/plugins/custom-404-pro/#developers
- https://wpvulndb.com/vulnerabilities/9857
Get alerted when CVE-2019-15838 or the next vulnerability affects your stack