What’s Vulnerable › Vulnerabilities
CVE-2019-15840
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The facebook-for-woocommerce plugin before 1.9.14 for WordPress has CSRF.
Affected products
- Facebook for WooCommerce: before 1.9.14 — fixed in 1.9.14
How to fix
Upgrade to a fixed version: Facebook for WooCommerce 1.9.14. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/facebook-for-woocommerce/#developers
- https://wordpress.org/plugins/facebook-for-woocommerce/#developers
Get alerted when CVE-2019-15840 or the next vulnerability affects your stack