What’s Vulnerable › Vulnerabilities
CVE-2019-15854
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-17 · updated 2026-06-17
Description
An issue was discovered in Maarch RM before 2.5. A privilege escalation vulnerability allows an authenticated user with lowest privileges to give herself highest administration privileges via a crafted PUT request to an unauthorized resource.
Affected products
- Maarch Rm: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: Maarch Rm 2.5. Check the vendor advisory for mitigations.
References
- https://labs.maarch.org/maarch/maarchRM/blob/master/CHANGELOG.md
- https://labs.maarch.org/maarch/maarchRM/blob/master/CHANGELOG.md
Get alerted when CVE-2019-15854 or the next vulnerability affects your stack