What’s Vulnerable › Vulnerabilities
CVE-2019-15855
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-17 · updated 2026-06-17
- Weakness: CWE-22
Description
An issue was discovered in Maarch RM before 2.5. A path traversal vulnerability allows an unauthenticated remote attacker to overwrite any files with a crafted POST request if the default installation procedure was followed. This results in a permanent Denial of Service.
Affected products
- Maarch Rm: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: Maarch Rm 2.5. Check the vendor advisory for mitigations.
References
- https://labs.maarch.org/maarch/maarchRM/blob/master/CHANGELOG.md
- https://labs.maarch.org/maarch/maarchRM/blob/master/CHANGELOG.md
Get alerted when CVE-2019-15855 or the next vulnerability affects your stack