What’s Vulnerable › Vulnerabilities
CVE-2019-15865
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-352
Description
The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has CSRF.
Affected products
- holest Breadcrumbs By Menu: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: holest Breadcrumbs By Menu 1.0.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/breadcrumbs-by-menu/#developers
- https://wpvulndb.com/vulnerabilities/9338
- https://wordpress.org/plugins/breadcrumbs-by-menu/#developers
- https://wpvulndb.com/vulnerabilities/9338
Get alerted when CVE-2019-15865 or the next vulnerability affects your stack