What’s Vulnerable › Vulnerabilities
CVE-2019-15866
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-434
Description
The crelly-slider plugin before 1.3.5 for WordPress has arbitrary file upload via a PHP file inside a ZIP archive to wp_ajax_crellyslider_importSlider.
Affected products
- Crelly Slider: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: Crelly Slider 1.3.5. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/arbitrary-file-upload-vulnerability-in-wordpress-crelly-slider-plugin/
- https://wordpress.org/plugins/crelly-slider/#developers
- https://blog.nintechnet.com/arbitrary-file-upload-vulnerability-in-wordpress-crelly-slider-plugin/
- https://wordpress.org/plugins/crelly-slider/#developers
Get alerted when CVE-2019-15866 or the next vulnerability affects your stack