What’s Vulnerable › Vulnerabilities
CVE-2019-15867
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-798
Description
The slick-popup plugin before 1.7.2 for WordPress has a hardcoded OmakPass13# password for the slickpopupteam account, after a Subscriber calls a certain AJAX action.
Affected products
- Omaksolutions Slick-Popup: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Omaksolutions Slick-Popup 1.7.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/slick-popup/#developers
- https://wpvulndb.com/vulnerabilities/9317
- https://www.wordfence.com/blog/2019/05/privilege-escalation-flaw-present-in-slick-popup-plugin/
- https://wordpress.org/plugins/slick-popup/#developers
- https://wpvulndb.com/vulnerabilities/9317
- https://www.wordfence.com/blog/2019/05/privilege-escalation-flaw-present-in-slick-popup-plugin/
Get alerted when CVE-2019-15867 or the next vulnerability affects your stack