What’s Vulnerable › Vulnerabilities
CVE-2019-15869
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The JobCareer theme before 2.5.1 for WordPress has stored XSS.
Affected products
- Jobcareer Project Jobcareer: before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: Jobcareer Project Jobcareer 2.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-15869 or the next vulnerability affects your stack