What’s Vulnerable › Vulnerabilities
CVE-2019-15872
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-89
Description
The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings.
Affected products
- WPBrigade LoginPress | Custom Login Page Customizer (WordPress plugin): before 1.1.4 — fixed in 1.1.4
How to fix
Upgrade to a fixed version: WPBrigade LoginPress | Custom Login Page Customizer (WordPress plugin) 1.1.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/loginpress/#developers
- https://www.webarxsecurity.com/loginpress-plugin/
- https://wordpress.org/plugins/loginpress/#developers
- https://www.webarxsecurity.com/loginpress-plugin/
Get alerted when CVE-2019-15872 or the next vulnerability affects your stack