What’s Vulnerable › Vulnerabilities
CVE-2019-15895
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-09 · updated 2026-06-17
- Weakness: CWE-306
Description
search-exclude.php in the "Search Exclude" plugin before 1.2.4 for WordPress allows unauthenticated options changes.
Affected products
- Roman Pronskiy Search Exclude (WordPress plugin): before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Roman Pronskiy Search Exclude (WordPress plugin) 1.2.4. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/settings-change-vulnerability-in-wordpress-search-exclude-plugin/
- https://wordpress.org/plugins/search-exclude/#developers
- https://wpvulndb.com/vulnerabilities/9870
- https://blog.nintechnet.com/settings-change-vulnerability-in-wordpress-search-exclude-plugin/
- https://wordpress.org/plugins/search-exclude/#developers
- https://wpvulndb.com/vulnerabilities/9870
Get alerted when CVE-2019-15895 or the next vulnerability affects your stack