What’s Vulnerable › Vulnerabilities

CVE-2019-15916

Description

An issue was discovered in the Linux kernel before 5.0.1. There is a memory leak in register_queue_kobjects() in net/core/net-sysfs.c, which will cause denial of service.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.70, 3.18.137, 4.14.106, 4.19.28. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15916 or the next vulnerability affects your stack