What’s Vulnerable › Vulnerabilities
CVE-2019-16060
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-06 · updated 2026-06-17
Description
The Airbrake Ruby notifier 4.2.3 for Airbrake mishandles the blacklist_keys configuration option and consequently may disclose passwords to unauthorized actors. This is fixed in 4.2.4 (also, 4.2.2 and earlier are unaffected).
Affected products
- Airbrake Ruby: 4.2.3
References
- https://github.com/airbrake/airbrake-ruby/issues/468
- https://github.com/airbrake/airbrake-ruby/issues/468
Get alerted when CVE-2019-16060 or the next vulnerability affects your stack