What’s Vulnerable › Vulnerabilities
CVE-2019-16120
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-08 · updated 2026-06-17
- Weakness: CWE-1236
Description
CSV injection in the event-tickets (Event Tickets) plugin before 4.10.7.2 for WordPress exists via the "All Post> Ticketed > Attendees" Export Attendees feature.
Affected products
- stellarwp Event Tickets and Registration: before 4.10.7.2 — fixed in 4.10.7.2
How to fix
Upgrade to a fixed version: stellarwp Event Tickets and Registration 4.10.7.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/event-tickets/#developers
- https://wpvulndb.com/vulnerabilities/9858
- https://www.exploit-db.com/exploits/47335
- https://wordpress.org/plugins/event-tickets/#developers
- https://wpvulndb.com/vulnerabilities/9858
- https://www.exploit-db.com/exploits/47335
Get alerted when CVE-2019-16120 or the next vulnerability affects your stack