What’s Vulnerable › Vulnerabilities
CVE-2019-16202
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-10 · updated 2026-06-22
- Weakness: CWE-269
Description
MISP before 2.4.115 allows privilege escalation in certain situations. After updating to 2.4.115, escalation attempts are blocked by the __checkLoggedActions function with a "This could be an indication of an attempted privilege escalation on older vulnerable versions of MISP (<2.4.115)" message.
Affected products
- MISP: before 2.4.115 — fixed in 2.4.115
How to fix
Upgrade to a fixed version: MISP 2.4.115. Check the vendor advisory for mitigations.
References
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560f
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560f
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115
Get alerted when CVE-2019-16202 or the next vulnerability affects your stack