What’s Vulnerable › Vulnerabilities
CVE-2019-16203
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-05 · updated 2026-06-17
- Weakness: CWE-532
Description
Brocade Fabric OS Versions before v8.2.2a and v8.2.1d could expose the credentials of the remote ESRS server when these credentials are given as a command line option when configuring the ESRS client.
Affected products
- Brocade Fabric OS: from 8.2.1 before 8.2.1d; from 8.2.2 before 8.2.2a — fixed in 8.2.1d, 8.2.2a
How to fix
Upgrade to a fixed version: Brocade Fabric OS 8.2.1d, 8.2.2a. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20200511-0008/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-906
- https://security.netapp.com/advisory/ntap-20200511-0008/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-906
Get alerted when CVE-2019-16203 or the next vulnerability affects your stack