What’s Vulnerable › Vulnerabilities
CVE-2019-16205
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-08 · updated 2026-06-17
- Weakness: CWE-330
Description
A vulnerability, in Brocade SANnav versions before v2.0, could allow remote attackers to brute-force a valid session ID. The vulnerability is due to an insufficiently random session ID for several post-authentication actions in the SANnav portal.
Affected products
- Brocade SANnav: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-864
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-864
Get alerted when CVE-2019-16205 or the next vulnerability affects your stack