What’s Vulnerable › Vulnerabilities
CVE-2019-16208
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-08 · updated 2026-06-17
- Weakness: CWE-327
Description
Password-based encryption (PBE) algorithm, of Brocade SANnav versions before v2.0, has a weakness in generating cryptographic keys that may allow an attacker to decrypt passwords used with several services (Radius, TACAS, etc.).
Affected products
- Brocade SANnav: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-867
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-867
Get alerted when CVE-2019-16208 or the next vulnerability affects your stack