What’s Vulnerable › Vulnerabilities
CVE-2019-16209
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-08 · updated 2026-06-17
- Weakness: CWE-295
Description
A vulnerability, in The ReportsTrustManager class of Brocade SANnav versions before v2.0, could allow an attacker to perform a man-in-the-middle attack against Secure Sockets Layer(SSL)connections.
Affected products
- Brocade SANnav: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-868
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2019-868
Get alerted when CVE-2019-16209 or the next vulnerability affects your stack