What’s Vulnerable › Vulnerabilities
CVE-2019-16211
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
- Weakness: CWE-522
Description
Brocade SANnav versions before v2.1.0, contain a Plaintext Password Storage vulnerability.
Affected products
- Brocade SANnav: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.1.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1076
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1076
Get alerted when CVE-2019-16211 or the next vulnerability affects your stack