What’s Vulnerable › Vulnerabilities
CVE-2019-16212
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
Description
A vulnerability in Brocade SANnav versions before v2.1.0 could allow a remote authenticated attacker to conduct an LDAP injection. The vulnerability could allow a remote attacker to bypass the authentication process.
Affected products
- Brocade SANnav: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.1.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1074
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1074
Get alerted when CVE-2019-16212 or the next vulnerability affects your stack