What’s Vulnerable › Vulnerabilities
CVE-2019-16218
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-11 · updated 2026-06-17
- Weakness: CWE-79
Description
WordPress before 5.2.3 allows XSS in stored comments.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- WordPress: before 5.2.3 — fixed in 5.2.3
How to fix
Upgrade to a fixed version: WordPress 5.2.3. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2019/10/msg00023.html
- https://seclists.org/bugtraq/2020/Jan/8
- https://wordpress.org/news/2019/09/wordpress-5-2-3-security-and-maintenance-release/
- https://wpvulndb.com/vulnerabilities/9861
- https://www.debian.org/security/2020/dsa-4599
- https://www.debian.org/security/2020/dsa-4677
- https://lists.debian.org/debian-lts-announce/2019/10/msg00023.html
- https://seclists.org/bugtraq/2020/Jan/8
- https://wordpress.org/news/2019/09/wordpress-5-2-3-security-and-maintenance-release/
- https://wpvulndb.com/vulnerabilities/9861
- https://www.debian.org/security/2020/dsa-4599
- https://www.debian.org/security/2020/dsa-4677
Get alerted when CVE-2019-16218 or the next vulnerability affects your stack