What’s Vulnerable › Vulnerabilities
CVE-2019-1623: Cisco Meeting Server CLI Command Injection Vulnerability
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-20 · updated 2026-06-17
- Weakness: CWE-77
Description
A vulnerability in the CLI configuration shell of Cisco Meeting Server could allow an authenticated, local attacker to inject arbitrary commands as the root user. The vulnerability is due to insufficient input validation during the execution of a vulnerable CLI command. An attacker with administrator-level credentials could exploit this vulnerability by injecting crafted arguments during command execution. A successful exploit could allow the attacker to perform arbitrary code execution as root on an affected product.
Affected products
- Cisco Meeting Server: from 2.2.0 before 2.2.14; from 2.3.0 before 2.3.8 — fixed in 2.2.14, 2.3.8
How to fix
Upgrade to a fixed version: Cisco Meeting Server 2.2.14, 2.3.8. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108840
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190619-cms-codex
- http://www.securityfocus.com/bid/108840
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190619-cms-codex
Get alerted when CVE-2019-1623 or the next vulnerability affects your stack