What’s Vulnerable › Vulnerabilities
CVE-2019-1625: Cisco SD-WAN Solution Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-20 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in the CLI of Cisco SD-WAN Solution could allow an authenticated, local attacker to elevate lower-level privileges to the root user on an affected device. The vulnerability is due to insufficient authorization enforcement. An attacker could exploit this vulnerability by authenticating to the targeted device and executing commands that could lead to elevated privileges. A successful exploit could allow the attacker to make configuration changes to the system as the root user.
Affected products
- Cisco SD-WAN vManage: before 18.3.6; 18.4.0 — fixed in 18.3.6
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 18.3.6. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108844
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190619-sdwan-privesca
- http://www.securityfocus.com/bid/108844
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190619-sdwan-privesca
Get alerted when CVE-2019-1625 or the next vulnerability affects your stack