What’s Vulnerable › Vulnerabilities

CVE-2019-16265

Description

CODESYS V2.3 ENI server up to V3.2.2.24 has a Buffer Overflow.

Affected products

How to fix

Upgrade to a fixed version: CODESYS 2.3.9.61; CODESYS Eni Server 3.2.2.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16265 or the next vulnerability affects your stack